Problem z Content Composer

Content Composer jest to dodatek do niektórych motywów dzięki któremu jesteśmy w stanie szybciej zbudować stronę internetową.

Zauważyłem że wraz z pojawieniem się WordPress-a 5.6 edytor przestał prawidłowo działać.
Objawiało się to tym że podczas edycji strony nie wczytywały się pola edycji, pojawiało się tylko same szare okno.

Po rozeznaniu się z tym problemem okazało się że problem jest z jQuery, który został zaktualizowany w nowym WordPress-ie do nowszej wersji, która niestety już nie współpracuję z dodatkiem.

Jeśli już zaktualizowaliśmy naszego WordPressa do wersji 5.6 lub nowszej to pozostają nam dwa rozwiązania:

  1. Za pomocą dodatku WP Downgrade możemy cofnąć wersję WordPress-a do wcześniejszej, aby wybrać odpowiednią listę możemy posłużyć się listą.
  2. Możemy zainstalować dodatek Enable jQuery Migrate Helper dzięki któremu nasz WordPress będzie korzystał z wcześnijeszej wersji jQuery.

Leave a Comment

Twój adres e-mail nie zostanie opublikowany. Wymagane pola są oznaczone *